Seamos realistas…

Licensed as GPL: GNU Pettanko Loli

Lo nuevo de Danbooru Client

Tiempo atras hablaba de Danbooru Client, una aplicación que permitía conectarse a sitios tipo Danbooru (como Konachan, Moe.imouto, etc), para KDE. Bueno hace unos días, lanzo una nueva versión, que incluye algunas mejoras como:

  • Descarga de hasta 100 imagenes.
  • Repetir la búsqueda en paginas
  • Traducciones
  • Integracion con Nepomuk

Podemos descargar la nueva version desde KDE-Apps, tambien pueden clonar el repositorio Git:

git clone git://gitorious.org/danbooru-client/danbooru-client.git

Navegamos a la carpeta creada:

 cd directorio/
mkdir build; cd build/
cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` ../
make
sudo make install 

Debemos tener las librerias de desarrollo de PyQt, PyKDE4, KDE y Nepomuk.

Anuncios

6 Respuestas a “Lo nuevo de Danbooru Client

  1. Pingback:Tweets that mention Lo nuevo de Danbooru Client « Seamos realistas… -- Topsy.com

  2. shini-kire enero 2, 2010 en 1:14 pm

    hola como lo puedo intalar en ubuntu ? ? por que me tira este error al compilar con cmake

    *****@*******:~/danbooru-client-0.5.1/build$ cmake -DCMAKE_INSTALL_PREFIX=`kde4-config –prefix` ../
    — The CXX compiler identification is unknown
    CMake Error: your CXX compiler: “CMAKE_CXX_COMPILER-NOTFOUND” was not found. Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
    CMake Error at /usr/share/cmake-2.6/Modules/FindKDE4.cmake:84 (MESSAGE):
    ERROR: cmake/modules/FindKDE4Internal.cmake not found in
    /home/***/.kde/share/apps;/usr/share/kde4/apps
    Call Stack (most recent call first):
    CMakeLists.txt:5 (find_package)

    CMake Warning (dev) in CMakeLists.txt:
    No cmake_minimum_required command is present. A line of code such as

    cmake_minimum_required(VERSION 2.6)

    should be added at the top of the file. The version specified may be lower
    if you wish to support older CMake versions for this project. For more
    information run “cmake –help-policy CMP0000”.
    This warning is for project developers. Use -Wno-dev to suppress it.

    — Configuring incomplete, errors occurred!

    hojala que me ayudes! saludos!

    • x_fausto enero 5, 2010 en 6:48 pm

      Este programa esta dedicado para entornos KDE, tendrias que descargar librerias especificas de este entorno.

  3. Rogelio Gonzalez enero 4, 2010 en 10:10 am

    Mhhh, pues no soy experto en el tema, pero me parece que no tienes las librerias para compilacion que ubuntu requiere, ademas de que el programa esta hecho para usar en KDE, ubuntu utiliza GNOME, asi que tendrías que bajarte todas las librerias de KDE y despues instalar las librerias de compilacion con un sudo aptitude install ubuntu-buildessentials creo que se llama, suerte y espero haberte sacado mas o menos de tu duda xD

  4. Ed-kun enero 6, 2010 en 12:00 pm

    Ummmm ¬_¬ me es dificil dejar de mirar es imagen que dice MOAR, ¡bueno… Ya!, pero se ve interesante la aplicación

  5. SnKr3 enero 9, 2010 en 1:17 am

    por eso mismo keria intalarlo en ubuntu
    TT___TT

    trato de intalar los programas asi como el pino-twitter sale el icono de pino de ergo proxy lol!!!!

A %d blogueros les gusta esto: